Verification is currently underway for the maintenance items.
Posted Oct 08, 2025 - 12:39 UTC
Update
We will route production traffic back in the next few minutes.
Posted Oct 08, 2025 - 12:36 UTC
Update
Production traffic was moved away from this PoP. BGP sessions were turned off minutes before actual forwarding was impacted to allow traffic to gradually failover. All going as expected.
Posted Oct 08, 2025 - 12:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2025 - 12:00 UTC
Update
The maintenance will begin at ~14:00 CEST. +- 10 minutes, we will update you here accordingly.
Posted Oct 08, 2025 - 11:25 UTC
Scheduled
Our ASH location will be unavailable for about 20 minutes total during the timeframe. More accurate times will be provided as soon as available.
Ports will be moved to an EQX Datacenter where more capacity is available. This is done at low traffic times locally to Ashburn.
All anycast tunnel customers (panel tunnels) or Game Shield customers will failover automatically within seconds after the start of the maintenance, and once it is over again be routed back. The majority of customers affected already have readily available backup solutions, we are contacting the remaining affected customers within the next few hours with backup solution details.
Thank you for your understanding while we work to improve our infrastructure. Contact support in case of further questions.