Network packet loss issue

Incident Report for NeoProtect

Resolved

This incident has been resolved. We expect the matter to be stabilized going forward but have further improvements planned already. Post-mortem will follow once we see this exactly re-occuring but without impact.
Posted Sep 04, 2025 - 11:33 UTC

Monitoring

The impact was noticed only until 2025-08-28 19:58:25 CEST periodically for 30 seconds each.
We are following up with further information shortly and have the entire team on high alert working on this.
Posted Aug 28, 2025 - 19:10 UTC

Investigating

We are currently investigating this issue.
Posted Aug 28, 2025 - 17:54 UTC
This incident affected: Network Edge Locations (FRA - Frankfurt Edge Network, AMS - Amsterdam Edge Network, BUC - Bucharest Edge Network, PAR - Paris Edge Network, WAW - Warsaw Edge Network, MAD - Madrid Edge Network, MRS - Marseille Edge Network, ASH - Ashburn Edge Network, MIA - Miami Edge Network, CHI - Chicago Edge Network, DAL - Dallas Edge Network, LAX - Los Angeles Edge Network, SGP - Singapore Edge Network, HKG - Hong Kong Edge Network, TYO - Tokyo Edge Network, SEA - Seattle Edge Network, LON - London Edge Network).