API unavailability

Incident Report for NeoProtect

Resolved

This incident has been resolved.

There was an issue related to the Database behind our API resulting in short downtime.
On-Call staff was alerted via automated alerts from monitoring and was able to address the issue within ~3 minutes.
No further impact expected, solely the API was unavailable for a short period of time, no other production service affected.

Contact our support in case of further questions.
Posted Sep 29, 2025 - 18:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 18:48 UTC

Investigating

We are currently investigating this issue. This does not affect the production network or similar.
Posted Sep 29, 2025 - 18:45 UTC
This incident affected: API (api.neoprotect.net).