API unavailability

Incident Report for NeoProtect

Monitoring

We are monitoring the situation further.

We have seen impact since 2026-02-25 21:00:35 (UTC+00:00).
It seems to have recovered since 2026-02-25 21:12:00 (UTC+00:00).

We have seen network-wide issues with Hetzner, which is where we host the primary backend infrastructure of our API.
This seems to have caused the mentioned impact.
Posted Feb 25, 2026 - 21:15 UTC

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 21:09 UTC
This incident affects: API (api.neoprotect.net).