Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2025 - 12:11 UTC
Update
Due to unforeseen issues, we have to postpone this to ~12:30 CEST
Posted Oct 03, 2025 - 09:56 UTC
Update
This will be postponed by 30-60 minutes.
Posted Oct 03, 2025 - 08:30 UTC
Scheduled
We will be undergoing scheduled implementation of the Atlanta location during this time. Game Shield customers may experience a brief disconnect in sessions around the area when BGP converges.
No further issues are expected. This is as well done at lowest traffic times local to ATL.
Thank you for your understanding, contact support should you notice any issues.
Posted Oct 02, 2025 - 14:22 UTC
This scheduled maintenance affected: Network Edge Locations (ATL - Atlanta Edge Network).